Service Disruption
Incident Report for
Resaleworld
Resolved
This incident has been resolved.
Posted
Jun
24
,
2026
-
13:41
EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
Jun
24
,
2026
-
06:25
EDT
Investigating
We are currently investigating this issue.
Posted
Jun
23
,
2026
-
18:54
EDT
This incident affected: Web Services (Shopify Integration, Consignor Login Integration, E-Receipts), Payments (ResalePay, Zift, Fortis (formerly Payment Logistics)), Consignor Login (Standalone Consignor Login, Shopify Consignor Login App), and MyResaleworld, Resale Rewards, resaleworld.com, Phone System, Support Department, AWS SES.
×
Subscribe to Incident
Subscribe to updates for
Service Disruption
via . You'll receive .