Some stores have reported degraded performance or intermittent connection issues to their servers.
Incident Report for Resaleworld
Resolved
No instability detected in the last few hours. Will continue to monitor in the morning, but marking resolved.
Posted Sep 11, 2024 - 04:59 EDT
Monitoring
Instability appears to have been resolved. Running diagnostics and monitoring to verify resolution.
Posted Sep 11, 2024 - 02:29 EDT
Identified
We are working with vendors to correct an issue with an upstream provider.
Posted Sep 11, 2024 - 01:38 EDT
Update
We continue to work with our hosting provider on what appears to be intermittent network instability, trying to identify the root cause.
Posted Sep 10, 2024 - 22:40 EDT
Investigating
We are currently investigating this issue.
Posted Sep 10, 2024 - 19:55 EDT
This incident affected: Liberty Cloud.