Majority of stores are resolved. Please contact Resaleworld at 1-800-785-4800 if you are still experiencing issues.
Posted Oct 08, 2025 - 16:17 EDT
Update
Changed component to Web Services > Shopify Integration
Posted Oct 07, 2025 - 17:28 EDT
Update
We have implemented a change to mitigate the issue if the product location matches the default in Liberty. This should help a good number of stores that are not multi location and have not changed the default location in Liberty.
If you are still unable to sync products (either after the mitigation or after trying to add the scope on your own) please let us know by emailing support@resaleworld.com so we can assist you with the scope changes.
Posted Oct 07, 2025 - 17:24 EDT
Identified
Shopify added a requirement for Read_Location scope to be set to read only. Stores without this scope set will be unable to sync to Shopify. Instructions to follow shortly.
Posted Oct 07, 2025 - 15:04 EDT
This incident affected: Web Services (Shopify Integration).