We are continuing to monitor for any further issues.
Posted Dec 05, 2024 - 17:20 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 05, 2024 - 17:00 EST
Update
We are continuing to work on a fix for this issue.
Posted Dec 05, 2024 - 16:44 EST
Update
Server access has been restored to all customers. Some customers may see sporadic, momentary connection drops while we continue to work on resolving the underlying issue.
Posted Dec 05, 2024 - 16:17 EST
Identified
Connectivity has been restored for most affected customers. We are working to ensure stability and connectivity for all customers.
Posted Dec 05, 2024 - 13:45 EST
Investigating
We are working with vendor partners to investigate the issue. A subset of customers are unable to connect to their cloud servers. We expect the issue to be resolved shortly.