Fortis / Payment Logistics IT Teams have identified an issue impacting settlement and processing for some users. They are working to resolve the issue.
Incident Report for Resaleworld
Resolved
No further reports of issues coming in. Issue is Resolved
Posted Sep 24, 2024 - 19:34 EDT
Monitoring
Payment Logistics / Fortis IT Teams have resolved the issue and are currently monitoring systems.
Posted Sep 24, 2024 - 14:27 EDT
Identified
Payment Logistics IT Teams have identified an issue impacting settlement and processing for some users. They are working to resolve the issue.
Posted Sep 24, 2024 - 13:34 EDT
This incident affected: Payments (Fortis (formerly Payment Logistics)).